User Guide‎ > ‎Pretranslation‎ > ‎

Deleting characters highlighted in grey

To delete characters highlighted in grey in the "changes shown" version of your pretranslated text, follow the steps below:

Note: These are the steps for Word 2007. If you use another version of Word, please refer to Word Help to learn how to save a macro and assign it to a specific key combination.
  1. In Microsoft Word, view existing macros. (View > Macros > View Macros)

  2. In the Macro name field, type AutoDeleteGray and click on the Create button.

  3. In the main screen that opens, replace all the text shown with the text you will find in section Macro to delete grey.

  4. Save the macro and go back to Microsoft Word (File > Save Normal, close Visual Basic window).

  5. Assign the macro to Alt+D key combination or to any other key combination that you are likely to remember and that is not already in use. (MS Word icon > Word Options > Customize > Customize button beside Keyboard shortcuts > Categories : Macros > Macros : AutoDeleteGray > Press new shortcut key: Alt+D > Assign > Close > OK)

  6. In your Word document, put the cursor after a piece of text highlighted in grey and press Alt+D (or the combination you chose). All characters highlighted in grey before the cursor within the same paragraph should disappear.